Jump to content
   
FaSSt2001

Strange engine whining noise

Recommended Posts

Hi. New to these boards. We have a 2014 MKZ Hybrid that has started making a whining noise when the gas engine is running. It only makes the sound when the engine engages and it does it in park and all gears. It's a lot less audible in neutral and reverse though. It gets louder with acceleration as well. I've never heard anything like this before. It resembles alternator whine, but I'm finding out that these cars don't have alternators. The sound is coming from right under the electric motor, but it's so tight right there I can't really see what's there. I made some videos of the sound to hopefully help diagnose it. It's driving us nuts and we really don't want to take it to the dealer. Has anyone heard anything like this on their hybrids (or even gas models) before?

 

 

Thanks in advance for any input.

Ed

Share this post


Link to post
Share on other sites
   

Wow.... that is really nasty sounding. If it is still under warranty I definitely would take it to a dealer. It sounds to me like two pieces of metal grinding against each other. Good luck man.....

 

Peace

Share this post


Link to post
Share on other sites

I posted to your other thread on the blue oval forum, but checking back here as well to see if you got this fixed an have details on what the problem was:

 

https://www.blueovalforums.com/forums/index.php?/topic/65213-strange-engine-whining-noise/

Share this post


Link to post
Share on other sites

As posted in the other forum, wife's car needs a new transmission.  Probably the bearing issue posted there.  Go there for more details.

Share this post


Link to post
Share on other sites

Hi. Sorry, I didn't see these notifications until now. Yes, our issue was the transmission as well and we had to get a new one put it. Our dealership ended up finding us a used one out of a wrecked car and it cost us half the price of a new one. No warranty covered our repairs as we were outside of all the warranty periods with over 100,000 miles at the time. They also told us the transmission is sealed and they don't work on them, they only replace them. I'm glad they are covering it under warranty for you. I would have never guessed that sound would be coming from a transmission. Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×