Jump to content
   
tgara

New App for Lincoln Remote Control: The Lincoln Way App

Recommended Posts

I was having issues with the MyLincolnMobile app on my modem-embedded 2015 MKZ.  None of the remote features were working, like remote lock/unlock, or remote start.

 

I found out that this week, Lincoln published a replacement for the MyLincolnMobile App, called The Lincoln Way app:

 

http://www.lincoln.com/campaignlibs/content/lincoln/us/en_us/default/lincolnway/app.html

 

Once I deleted the old app and installed this one, all my remote features returned.  The app is good and quite fast.  I'll post more impressions in a later post, but for now, everyone should upgrade!

Share this post


Link to post
Share on other sites
   

Great find thanks! How can I find out if I have an embedded modem in my 2016 MKX?

Share this post


Link to post
Share on other sites

The modem is usually included only in the higher level options packages.

Share this post


Link to post
Share on other sites

I was having issues with the MyLincolnMobile app on my modem-embedded 2015 MKZ.  None of the remote features were working, like remote lock/unlock, or remote start.

 

I found out that this week, Lincoln published a replacement for the MyLincolnMobile App, called The Lincoln Way app:

 

http://www.lincoln.com/campaignlibs/content/lincoln/us/en_us/default/lincolnway/app.html

 

Once I deleted the old app and installed this one, all my remote features returned.  The app is good and quite fast.  I'll post more impressions in a later post, but for now, everyone should upgrade!

 

Um...with this new app, I can now only see fuel level and my car's location. With the old app, I could also see the odometer reading, the oil life, the tire pressure status, and the battery status. This app looks nice, but functionally, it's a step backwards. I'm going to call Lincoln Concierge to see if they will bring back these features with an update. This is bad...

Share this post


Link to post
Share on other sites

Just chatted with Lincoln Concierge and they said if oil, air pressure, fuel or battery levels are outside of normal we will get an alert via the app. Others alerts may be added in the future. 

I agree, I liked having that info on demand. Oh well. 

Share this post


Link to post
Share on other sites

Yea...I also chatted with them soon after upgrading to the new app. They said you can view the current mileage by going to the "My Vehicle" section on the home screen. But I liked it better when it was on the current status page, without having to go through the extra steps.

I also noticed that this new Lincoln Way app is AppLink compatible. But I'm trying to see what's the benefit. It's always stuck on this one screen, and nothing else ever loads. I've tried restarting both my phone and the car.

 

 

post-1178-0-72262300-1479423589_thumb.jpg

Edited by Myron D. Brown

Share this post


Link to post
Share on other sites

Mine shows my current mileage shows in KM even though my settings are set for Miles... Really liked the old App better

Share this post


Link to post
Share on other sites

I just went back to the old app. The new one stinks. Even with the setting on miles it only show kilometers. It's not intuitive.

Share this post


Link to post
Share on other sites

Mine shows miles. The old app won't even work for me. I tried using it...it no longer functions.

Share this post


Link to post
Share on other sites

Has anyone tried the autostart  with the new app... Have mine set for 7:20 am and my car started at 6:20 am.. :drool:  I usually  turn of my phone at night on weekends ..maybe this will fix the time thing .. Will see what happens on Monday morning.. If not its back to the old app....

Share this post


Link to post
Share on other sites

I used autostart today...it worked perfectly. Did you check to make sure the time zone on your phone and in your car are the same?

Share this post


Link to post
Share on other sites

I used autostart today...it worked perfectly. Did you check to make sure the time zone on your phone and in your car are the same..     Yes I did .. for some reason it was set for Phoenix AZ... and I live in California.. Thank you ;)

 

Edited by Robert Iggy Cerami

Share this post


Link to post
Share on other sites

Mine shows my current mileage shows in KM even though my settings are set for Miles... Really liked the old App better

 

 

I just went back to the old app. The new one stinks. Even with the setting on miles it only show kilometers. It's not intuitive.

 

 

Mine was reading kilometers as well, even though it was set to Miles.  I fixed that by going into the settings, tapping Km, letting the progress wheel spin, then tapping Miles and letting the progress wheel spin again.  After that, the settings are reset to miles.

 

Agree about oil life, battery, etc.  Hopefully future updates will have that info.  Should be easy, especially since it was in the previous app.

 

All the remote features are working for me, though.

Share this post


Link to post
Share on other sites

Bah I give up on the new app. I hate its being forced to use as I cannot even remote start anymore since "Vehicle Fetch Failed" results everytime. I only managed to use the remote start once.

 

I really like the idea, but clearly debugging is not being taken seriously to ensure quality utilization.

Share this post


Link to post
Share on other sites

I spoke with the Concierge folks maybe Monday or so. They were doing a server update...which was to take about twelve hours or so. I removed the app and reinstalled it. Haven't had a problem since...works perfectly for me every time.

 

I still haven't figured out this parking reservation thing yet. It shoes me different parking lots/decks and their prices. I even registered a credit card with Lincoln Pay. But I have no clue how to actually purchase/reserve parking. That feature seems useless for now...

 

In the future, I'd like to be able to remotely access the rear camera. Hmmm...

Share this post


Link to post
Share on other sites

After several vehicle fetch failures, even with the vehicle parked next to me, I uninstalled the App and then reinstalled it. Works okay now but I still like some of the features of the old App which are no longer available like tire pressure and oil life data.

Share this post


Link to post
Share on other sites

As far as oil life, tire pressure, battery status, etc., Lincoln says that they will now only show if they're not normal. Otherwise, they're fine. I guess most in this forum used the old app and are resistant to change. But new Lincoln app users...you never know. For every one of us that prefers the information displayed at all times, I'm sure there's someone who prefers a more decluttered look and only notification if something'something's off. It could be 50/50. I guess that's the constant problem when it comes to smartphone app development...you can never please EVERYBODY. Maybe in a future update, we can choose what displays on the home screen. But for now, I don't see it as as valid reason for complaint.

Share this post


Link to post
Share on other sites

Lincoln updated the app yesterday to version 1.0.1. 

 

In the release notes, it says "The app monitors status levels for tire pressure and oil life, notifying users when either of these require attention".  Note that it does not say that there are now visual indicators to show tire pressure or oil life, like in the previous app.  All it says is that you will be "notified" if either of these are outside the normal range.

 

The update looks the same as the previous version.

Share this post


Link to post
Share on other sites

I was having issues with the old app just before the new one came out. None of the remote features were working. I was told that a new app was coming out, and my issues should be resolved. Well, after installing the new app, I was still unable to remotely start the car or lock/unlock. I uninstalled and then re-installed the app, and it still was not working. Called the Lincoln Concierge today and she told me that the embedded modem had been disconnected from the service, and that it needed to be recalibrated. Here are the instructions that she sent to me. I've forwarded them to my dealer so that they can fix it. When I was in for service last week, they didn't have a clue. 

 

-Log out of the application at the dealership
                -The dealer will perform SSM 46155 which is a recalibration of the modem and a Master Reset of the vehicle (if they are not sure where to find this, have them reach out to us)
                -Once this has been completed log back into the application and reauthorize the vehicle. The Master Reset will bring the vehicle back to factory settings
                -In the Operate screen the remote features will appear and have 24 hours and the second authorization inside the vehicle will be permanent.
 

Share this post


Link to post
Share on other sites

I was having issues with the old app just before the new one came out. None of the remote features were working. I was told that a new app was coming out, and my issues should be resolved. Well, after installing the new app, I was still unable to remotely start the car or lock/unlock. I uninstalled and then re-installed the app, and it still was not working. Called the Lincoln Concierge today and she told me that the embedded modem had been disconnected from the service, and that it needed to be recalibrated. Here are the instructions that she sent to me. I've forwarded them to my dealer so that they can fix it. When I was in for service last week, they didn't have a clue. 

 

-Log out of the application at the dealership

                -The dealer will perform SSM 46155 which is a recalibration of the modem and a Master Reset of the vehicle (if they are not sure where to find this, have them reach out to us)

                -Once this has been completed log back into the application and reauthorize the vehicle. The Master Reset will bring the vehicle back to factory settings

                -In the Operate screen the remote features will appear and have 24 hours and the second authorization inside the vehicle will be permanent.

 

 

 

Looks like this is my issue as well. Thanks for sharing this!

Share this post


Link to post
Share on other sites

Well FORScan once again saves me from going to the dealership. Found the TCU module in the program and did a simple reset: Modem's network ID reappears and get notifications from my Lincoln account to pair the vehicle.

 

Those who are module savvy can consider resetting the TCU module if having connection issues with the Lincoln Way App.

Share this post


Link to post
Share on other sites

It turns out that the embedded modem was corrupted and had to be replaced.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×