Jump to content
   

Search the Community

Showing results for tags 'ride'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lincoln MKZ Forum
    • Welcome
    • Forum Help & Suggestions
  • Lincoln MKZ Social
    • Lincoln MKZ Lounge
    • Articles, News & Reviews
    • Buying, Ordering and Leasing a Lincoln MKZ
    • Photo & Video Post
    • Super News Ticker
  • Lincoln MKZ Modifications & Technical Forum
    • Accessories and Modifications
    • D.I.Y. Guides
    • Appearance
    • Audio, Navigation and SYNC
    • Brakes, Chassis & Suspension
    • Climate Control
    • Exterior
    • Glass, Lenses, Lighting, Moon Roof
    • Interior
    • Key Fobs & Locks
    • Maintenance, Recalls & TSBs
    • Sync Specific Forum
    • Wheels & Tires
  • Lincoln MKZ Engine & Powertrain
    • General Engine, Powertrain & Transmission
    • Lincoln MKZ EcoBoost Owners
    • Lincoln MKZ Hybrid Owners
    • AWD (All Wheel Drive)
  • Lincoln MKZ Model Year Specific
    • 2006-2012 Lincoln MKZ
    • 2013-2016 Lincoln MKZ
    • 2017+ Lincoln MKZ
  • Lincoln MKZ Club
    • Lincoln MKZ Clubhouse
  • Lincoln MKZ Classified Ads
    • Classifieds
  • Lincoln Proving Ground
    • Post Test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location

Found 2 results

  1. I bought a 2015 AWD Lincoln MKZ 3.2 one year ago (certified pre-owned with 20K miles). About 4 to 6 months ago, it developed a vibration or shake but would only occur when driving between 50 and 60 MPH. I first paid for an alignment for $175 but that didn't fix it. I took it back in and they had me ride with a technician. He thought it was occurring because of a problem with the engine brackets coming loose and the engine vibrating, so they replaced the brackets under warranty. That didn't fix the problem. I took it back and they had me ride with the service manager. He was skeptical that it wasn't normal but I expressed frustration that it wasn't happening the first six months I owned the car, and that at times the vibration is so severe it's uncomfortable riding. They did a road force balance and I paid another $180. But after a few days, I realized it simply changed the speed window. It now occurs between 55 and 65 but at times is as rough as it ever was. I'm taking it back in tomorrow but they've made it clear that I'm going to have to prove to the service manager that there's a problem because they think it's normal road feel and I'm just being picky. Curious if anyone else has experienced this? And if so, did the dealer ever find a fix? This is my first Lincoln after 17 years of owning Infinitis, and I never had such an issue with any of the infinitis I owned so I'm getting a little frustrated. Thanks!
  2. I bought a 2015 AWD Lincoln MKZ 3.7 one year ago (certified pre-owned with 20K miles). About 4 to 6 months ago, it developed a vibration or shake but would only occur when driving between 50 and 60 MPH. I first paid for an alignment for $175 but that didn't fix it. I took it back in and they had me ride with a technician. He thought it was occurring because of a problem with the engine brackets coming loose and the engine vibrating, so they replaced the brackets under warranty. That didn't fix the problem. I took it back and they had me ride with the service manager. He was skeptical that it wasn't normal but I expressed frustration that it wasn't happening the first six months I owned the car, and that at times the vibration is so severe it's uncomfortable riding. They did a road force balance and I paid another $180. But after a few days, I realized it simply changed the speed window. It now occurs between 55 and 65 but at times is as rough as it ever was. I'm taking it back in tomorrow but they've made it clear that I'm going to have to prove to the service manager that there's a problem because they think it's normal road feel and I'm just being picky. Curious if anyone else has experienced this? And if so, did the dealer ever find a fix? This is my first Lincoln after 17 years of owning Infinitis, and I never had such an issue with any of the infinitis I owned so I'm getting a little frustrated. Thanks!
×