Jump to content
Sign in to follow this  
4N1M4L

passenger side won't blow cold

Recommended Posts

2010 Lincoln mkz awd. Touchscreen. The drivers side gets ice cold, hut the passenger side just feels like its recirculating the cabin air from the car. Opened up the glove box and I can see the door actuator moving as it should, but no cold air, just cool. I keep hearing this term "heater core bypass door" am I getting cold air, but the heater core is heating it back up? Anybody have any experience with a similar problem?

Share this post


Link to post
Share on other sites

Update: bought a bottle of freon with a gauge built into it, had a measely 10# on the cold line. Bottle says it has a sealant in it too. The $35 bottle got it up to 30#. Blows cold again. We'll see how long that lasts

Share this post


Link to post
Share on other sites

Update: bought a bottle of freon with a gauge built into it, had a measely 10# on the cold line. Bottle says it has a sealant in it too. The $35 bottle got it up to 30#. Blows cold again. We'll see how long that lasts

 

Easy fix - hope it lasts long for you.

Share this post


Link to post
Share on other sites

Mostly let me find the leak, the low pressure test tap! Ugh. More reading to do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×