Jump to content
   
keithos27

Volume jumps around

Recommended Posts

Hi everyone,

 

My fiancee has a 2013 MKZ Hybrid which has been a great car for the past 18 months.  We have had one problem with it, however, ever since having the car.  Every now and then the car will make a "beeping" sound like you've touched one of the buttons on the screen and then the light along the volume bar will flash and the volume then jumps around from low to high to silent to blasting and everything in between.  As you can imagine this can be quite annoying, but more importantly quite dangerous.  The first time it happened to us was while driving on the highway at high speeds and the volume jumped to an almost deafening volume and scared us both.  It's very distracting.  At that time we pulled over and spoke with Sync tech support.  They couldn't help us.  They had us reset the navigation system (remove the SD card and all), turn the car off and on again, etc.  Nothing solved it.  Eventually it just goes away on its own, sometimes 30+ minutes later.  

 

The same thing has happened probably 10 times over the past 18+ months.  Is this a known issue?  Anyone else have this and been able to resolve it?  Is there a service bulletin for it, etc.?  

 

One thing interesting to note was this happened most recently last night.  I went to get into the car after it was sitting in the garage for hours and before I turned the car on it was already beeping and the light on the volume bar was flashing before I put the car "on".

 

Thanks!

 

-Keith

 

Share this post


Link to post
Share on other sites
   

Hi everyone,

 

My fiancee has a 2013 MKZ Hybrid which has been a great car for the past 18 months.  We have had one problem with it, however, ever since having the car.  Every now and then the car will make a "beeping" sound like you've touched one of the buttons on the screen and then the light along the volume bar will flash and the volume then jumps around from low to high to silent to blasting and everything in between.  As you can imagine this can be quite annoying, but more importantly quite dangerous.  The first time it happened to us was while driving on the highway at high speeds and the volume jumped to an almost deafening volume and scared us both.  It's very distracting.  At that time we pulled over and spoke with Sync tech support.  They couldn't help us.  They had us reset the navigation system (remove the SD card and all), turn the car off and on again, etc.  Nothing solved it.  Eventually it just goes away on its own, sometimes 30+ minutes later.  

 

The same thing has happened probably 10 times over the past 18+ months.  Is this a known issue?  Anyone else have this and been able to resolve it?  Is there a service bulletin for it, etc.?  

 

One thing interesting to note was this happened most recently last night.  I went to get into the car after it was sitting in the garage for hours and before I turned the car on it was already beeping and the light on the volume bar was flashing before I put the car "on".

 

Thanks!

 

-Keith

 

Unless you've really run up the mileage the car should still be under the factory warranty. Take it in.

Share this post


Link to post
Share on other sites

We did once before. They couldn't recreate it nor fix it.

Share this post


Link to post
Share on other sites

If you can, video the problem with your phone when it happens again.  That gives them a chance to see it even if they cannot recreate it.

Share this post


Link to post
Share on other sites

That's a great idea from Ken.

 

Intermittent problems are always difficult to solve.

Share this post


Link to post
Share on other sites

Thanks everyone.  So I take it this is not a known issue...

Share this post


Link to post
Share on other sites

I've never heard of it before.

Share this post


Link to post
Share on other sites

Hi everyone,

 

My fiancee has a 2013 MKZ Hybrid which has been a great car for the past 18 months.  We have had one problem with it, however, ever since having the car.  Every now and then the car will make a "beeping" sound like you've touched one of the buttons on the screen and then the light along the volume bar will flash and the volume then jumps around from low to high to silent to blasting and everything in between.  As you can imagine this can be quite annoying, but more importantly quite dangerous.  The first time it happened to us was while driving on the highway at high speeds and the volume jumped to an almost deafening volume and scared us both.  It's very distracting.  At that time we pulled over and spoke with Sync tech support.  They couldn't help us.  They had us reset the navigation system (remove the SD card and all), turn the car off and on again, etc.  Nothing solved it.  Eventually it just goes away on its own, sometimes 30+ minutes later.  

 

The same thing has happened probably 10 times over the past 18+ months.  Is this a known issue?  Anyone else have this and been able to resolve it?  Is there a service bulletin for it, etc.?  

 

One thing interesting to note was this happened most recently last night.  I went to get into the car after it was sitting in the garage for hours and before I turned the car on it was already beeping and the light on the volume bar was flashing before I put the car "on".

 

Thanks!

 

-Keith

 

This is the first time that I have heard about this issue on an MKZ or actually on any SYNC powered vehicle.

 

If you can, video the problem with your phone when it happens again.  That gives them a chance to see it even if they cannot recreate it.

 

+1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×