Jump to content
drolds1

Wrench Light

Recommended Posts

Wednesday evening, I was on my way to dinner on a local street with red lights on every corner.  After a time, the orange wrench light came on, along with the notice "See Manual" in the message center.  There were no drivability issues.   After dinner, the light was out on startup and stayed that way the whole way home.  My wife used the car the next morning and no light.  When she went out again in the afternoon, it was still off going, but popped on again during the trip home.  I called my longtime S.A.  He told me to wait a minute while he "tapped into" my car.  He said that it looks like communication with the transfer case (PTU) module was lost.  He knew the exact date and time the alert came up and, further, gave me dates of previous alerts that obviously hadn't triggered the light. 

 

So, I learned something.  I didn't know that they can see this stuff in their systems without the car actually being there.  That prompted me to check the vehicle health report on the Lincoln Way app.  It showed nothing.  Of course, the light didn't come back on yesterday or today, but since they have a record of it, that shouldn't be a problem.  I have a service appointment next week.

Share this post


Link to post
Share on other sites

I'm sure you checked the gas cap...etc...

Share this post


Link to post
Share on other sites
37 minutes ago, Multitask said:

I'm sure you checked the gas cap...etc...

Good one.🤪

Share this post


Link to post
Share on other sites

Hey, sometimes even the best of us can miss things....  😎

Share this post


Link to post
Share on other sites
On 12/10/2022 at 5:56 PM, drolds1 said:

Wednesday evening, I was on my way to dinner on a local street with red lights on every corner.  After a time, the orange wrench light came on, along with the notice "See Manual" in the message center.  There were no drivability issues.   After dinner, the light was out on startup and stayed that way the whole way home.  My wife used the car the next morning and no light.  When she went out again in the afternoon, it was still off going, but popped on again during the trip home.  I called my longtime S.A.  He told me to wait a minute while he "tapped into" my car.  He said that it looks like communication with the transfer case (PTU) module was lost.  He knew the exact date and time the alert came up and, further, gave me dates of previous alerts that obviously hadn't triggered the light. 

 

So, I learned something.  I didn't know that they can see this stuff in their systems without the car actually being there.  That prompted me to check the vehicle health report on the Lincoln Way app.  It showed nothing.  Of course, the light didn't come back on yesterday or today, but since they have a record of it, that shouldn't be a problem.  I have a service appointment next week.

Followup:  Left the car for service. MY SA called back the next day to say that there was a code P0024 in memory and that they applied SSM 50067 for sticking VCT solenoids and sent me on my way.   This struck as a little odd in light of what he'd originally said about loss of communication with the AWD PTU.  Lo and behold, the light reappeared upon ending a 60-mile road trip.  Of course, this was on a weekend.  On Monday, I headed back to the dealer.  The SA again said that the system was showing loss of communication with the PTU.  I left the car and went home in the same loaner I'd had the prior week (Corsair).

 

The new diagnosis was that there's apparently a problem with the BCM sending false signals.  They're going to replace it, but...you guessed it.  It's on backorder.  They're expecting it, maybe the end of January.  I'm not looking forward to this.  The SM shows a lot of trim pieces having to come off and many modules needing to be reinitialized, as well as reprogramming of the key fobs.

 

20221229_155908.thumb.jpg.16eb5b1dfbd97c7a1d7d3153dd6cabbd.jpgsvc1.thumb.jpeg.ebe47f25dcf7c71faf3fc5fda5075a03.jpeg20221229_155908.thumb.jpg.16eb5b1dfbd97c7a1d7d3153dd6cabbd.jpg

 

Share this post


Link to post
Share on other sites

Hi drolds1 and thanks for the update! Hope they can nail it down this time, once the parts are in stock.

 

Happy New Year to you and your loved ones!

 

Good luck! 🍻

Share this post


Link to post
Share on other sites

My pleasure. It'll be a miracle if everything works properly when it's done.

 

Thanks for your good wishes, and right back at you!

Share this post


Link to post
Share on other sites

@Droids1 a friend of mine has a 2017 3.0 AWD and under load his rear end make a swishing noise and once at cruising speed it goes away. It has 94,000 miles on it and the RDU has not been serviced 

 

 

 

Thanks 

 

 

 

 

Share this post


Link to post
Share on other sites

TBH, I have no idea what this could be. It would be best for your friend to get a professional diagnosis in which a tech cna drive the car and your friend can identify the noise.

 

BTW, AFAIK, there's no factory maintenance interval for the RDU.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×