Jump to content
Sign in to follow this  
Chris109

Backup Camera Display

Recommended Posts

Don't know if this is common with these cars or not.  But on my 2017, when I put in reverse and the camera comes on, the display is so bright it basically is blinding in the interior of the car.  Is there a way to turn it down that I have missed?  And adjusting the dashboard lighting does not affect it.

Edited by Chris109

Share this post


Link to post
Share on other sites
1 hour ago, Chris109 said:

Don't know if this is common with these cars or not.  But on my 2017, when I put in reverse and the camera comes on, the display is so bright it basically is blinding in the interior of the car.  Is there a way to turn it down that I have missed?  And adjusting the dashboard lighting does not affect it.

 

Hi Chris. What setting do you have the SYNC screen illumination set to in the SYNC settings?  Try setting it to AUTO, if you haven't already.

 

Let us know how you make out and good luck.

Share this post


Link to post
Share on other sites
2 hours ago, bbf2530 said:

 

Hi Chris. What setting do you have the SYNC screen illumination set to in the SYNC settings?  Try setting it to AUTO, if you haven't already.

 

Let us know how you make out and good luck.

 

Is that the setting under "Display"?  I just turned that all the way down.  I'll see what happens when it's dark outside.

Share this post


Link to post
Share on other sites

It's supposed to go into NIGHT mode automatically when the headlights come on, unless that setting's been turned off.

Share this post


Link to post
Share on other sites
On 11/7/2022 at 9:15 PM, drolds1 said:

It's supposed to go into NIGHT mode automatically when the headlights come on, unless that setting's been turned off.

 

The dashboard does but not the backup display.

Share this post


Link to post
Share on other sites
3 hours ago, Chris109 said:

 

The dashboard does but not the backup display.

 

Hi Chris.Assuming the settings are the same on 2017 and 2018 models, try this (if you have not already done so): Go into the SYNC settings. Choose "Display". Set "Mode" to "AUTO" and and turn on "Autodim".

 

If that does not work (and assuming you do not have something covering the ambient light sensor on the dashboard), then there is likely some type of issue which will need deeper diagnosis.

 

Keep us updated and good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×