Jump to content
   
  • Custom Search


LouBrez12

2015 Lincoln MKZ , sputtering after putting in fuel

Recommended Posts

Hey there!  Doing what ever I can to not go to my Lincoln dealership. 
 

so two weeks ago I put fuel in my 15 mkz and I noticed when I went to start it (at the pump). It wouldn’t fire with out me pushing the gas. 
 

I didn’t think much of it until it happened again the other day.  It starts just fine every other time I start it.  Just that initial start after putting gas in. 
 

Any insight would be much appreciated :) 

Share this post


Link to post
Share on other sites
   
1 hour ago, LouBrez12 said:

Hey there!  Doing what ever I can to not go to my Lincoln dealership. 
 

so two weeks ago I put fuel in my 15 mkz and I noticed when I went to start it (at the pump). It wouldn’t fire with out me pushing the gas. 
 

I didn’t think much of it until it happened again the other day.  It starts just fine every other time I start it.  Just that initial start after putting gas in. 
 

Any insight would be much appreciated 🙂

 

Hi LouBrez. Blind Internet diagnosis: If I recall correctly, that is the symptom of a defective purge valve. It will need to be replaced. If you do not have an extended warranty, I would check with the Service Department at your Dealer to see if it is covered under the Powertrain Warranty.

 

Let us know how you make out and good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×