Jump to content
   

Recommended Posts

Got a P0456 code on a CEL that came on last night on my 2015 MKZ Hybrid.  Book says "Small evaporative leak".   Anyone seen this before?  Got a feeling it may be crud on the spring loaded

fuel fill port.  Haven't tried to clean it yet as weather sucks right now. Any ideas beside what I think ?

Share this post


Link to post
Share on other sites
   
3 hours ago, CAPofMD said:

Got a P0456 code on a CEL that came on last night on my 2015 MKZ Hybrid.  Book says "Small evaporative leak".   Anyone seen this before?  Got a feeling it may be crud on the spring loaded

fuel fill port.  Haven't tried to clean it yet as weather sucks right now. Any ideas beside what I think ?

H CAPofMD.  Following the instructions to clear the capless fuel system fuel port would be the first step, once the weather clears for you.  After that, some other possible causes are:

-Evaporative (evap) emission canister or fuel tank leaks.

-Evaporative (evap) emission system hose leaking.

-Fuel tank leaking.

-A small leak in any of the EVAP hoses or fuel tank hoses.

-A small leak in the purge valve or vent valve.

Hopefully one of our tech members may weigh in and be able to offer more information.

Let us know how you make out and good luck.

Share this post


Link to post
Share on other sites

Went out this AM with my code reader and turned off the CEL.  Open gas filler door and snapped the nozzle port door a few times. Drove the car to Docs appt and back (about 15 miles total) and no CEL !  Will wait and see ! ...  OH! Found out that if a CEL is on you can not use the remote start function !

Edited by CAPofMD

Share this post


Link to post
Share on other sites

After 2 days the CEL came back...looks like I'll be finding out if my 6 year CPO warranty works. It will have to wait until I get back from vacation away from winter tho. Flying to Yuma, AZ on Tuesday....  70's - 80's much better than 30's - 50's !!

Share this post


Link to post
Share on other sites

Will that be on the 3:10 to Yuma?😋

I'll be heading to AZ (Gilbert) in a couple of weeks myself.  Enjoy the weather.

 

Share this post


Link to post
Share on other sites

Beautiful here in Yuma...hit today was 82 !

Share this post


Link to post
Share on other sites

Anyone know the location of the purge valve on the 2015 Hybrid?

Edited by CAPofMD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×