Jump to content
   
Sign in to follow this  
Chris109

Sync 3 Screen

Recommended Posts

So, last nite I'm driving along as easy as I do.  I'm listening to tunes by way of usb.  I tap screen to go to 'New Search'.  All of a sudden, the album that I was listening to (came to end and told me to browse), started playing again.  At that point I had no control over the screen at all.  Screen stayed on track listings, but none of the other buttons worked.  Screen froze up.  Nothing worked.  Even the radio buttons beneath the screen, the manual on/off, track change, etc. did not work. Only thing that did was the volume knob.  I could, however, change everything from the right side of the instrument cluster.  But the screen did not work at all.  I do not know if I could change tracks, et al thru that gauge.  I did not think about trying as I try to not screw around when driving.

This morning, I started the car and all was back to normal.  However, I have noticed in the past couple of weeks that the screen takes it's time to boot up.

Share this post


Link to post
Share on other sites
   

Post moved.

Have you tried a master reset?

Share this post


Link to post
Share on other sites

I have not tried a reset yet.  

Share this post


Link to post
Share on other sites
On 11/23/2018 at 1:51 PM, Chris109 said:

So, last nite I'm driving along as easy as I do.  I'm listening to tunes by way of usb.  I tap screen to go to 'New Search'.  All of a sudden, the album that I was listening to (came to end and told me to browse), started playing again.  At that point I had no control over the screen at all.  Screen stayed on track listings, but none of the other buttons worked.  Screen froze up.  Nothing worked.  Even the radio buttons beneath the screen, the manual on/off, track change, etc. did not work. Only thing that did was the volume knob.  I could, however, change everything from the right side of the instrument cluster.  But the screen did not work at all.  I do not know if I could change tracks, et al thru that gauge.  I did not think about trying as I try to not screw around when driving.

This morning, I started the car and all was back to normal.  However, I have noticed in the past couple of weeks that the screen takes it's time to boot up.

If Sync gets hung up while driving, pressing and holding the Power Button (radio, not car!) and fast forward button at the same time - will reboot the Sync system.  You may have to hold them 5-10 seconds before the screen goes blank and the reboot begins,  You can release the buttons at that point...      

Share this post


Link to post
Share on other sites
21 hours ago, KenZ said:

If Sync gets hung up while driving, pressing and holding the Power Button (radio, not car!) and fast forward button at the same time - will reboot the Sync system.  You may have to hold them 5-10 seconds before the screen goes blank and the reboot begins,  You can release the buttons at that point...      

Thanks for that.  However, there is no way I would even attempt it while driving.  I've taken too many chances now just changing a station.

Share this post


Link to post
Share on other sites
On 11/26/2018 at 12:26 PM, KenZ said:

If Sync gets hung up while driving, pressing and holding the Power Button (radio, not car!) and fast forward button at the same time - will reboot the Sync system.  You may have to hold them 5-10 seconds before the screen goes blank and the reboot begins,  You can release the buttons at that point...      

In 14 months of driving mine I've had to do this once and it corrected the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×