Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

passenger side won't blow cold


  • Please log in to reply
3 replies to this topic

#1 4N1M4L

4N1M4L

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 89 posts
  • Region:U.S. Mountain
  • LocationPHX
  • My MKZ's Year:2010
  • My MKZ: mymkz
  • Current Vehicle:2010 MKZ AWD

Posted 18 March 2015 - 12:03 AM

2010 Lincoln mkz awd. Touchscreen. The drivers side gets ice cold, hut the passenger side just feels like its recirculating the cabin air from the car. Opened up the glove box and I can see the door actuator moving as it should, but no cold air, just cool. I keep hearing this term "heater core bypass door" am I getting cold air, but the heater core is heating it back up? Anybody have any experience with a similar problem?





Lose this advertisement by becoming a member. Click here to create a free account.

#2 4N1M4L

4N1M4L

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 89 posts
  • Region:U.S. Mountain
  • LocationPHX
  • My MKZ's Year:2010
  • My MKZ: mymkz
  • Current Vehicle:2010 MKZ AWD

Posted 20 March 2015 - 08:33 PM

Update: bought a bottle of freon with a gauge built into it, had a measely 10# on the cold line. Bottle says it has a sealant in it too. The $35 bottle got it up to 30#. Blows cold again. We'll see how long that lasts
  • robertlane likes this

#3 robertlane

robertlane

    New MKZ Member

  • Moderators
  • 447 posts
  • Region:U.S. Great Lakes
  • LocationDearborn, MI
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:GT500KR, E350, Shelby Terlingua

Posted 21 March 2015 - 12:38 AM

Update: bought a bottle of freon with a gauge built into it, had a measely 10# on the cold line. Bottle says it has a sealant in it too. The $35 bottle got it up to 30#. Blows cold again. We'll see how long that lasts

 

Easy fix - hope it lasts long for you.


Lincoln MKZ Forum Help Guides

Easy tutorial guide.

Forum software help guide.

#4 4N1M4L

4N1M4L

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 89 posts
  • Region:U.S. Mountain
  • LocationPHX
  • My MKZ's Year:2010
  • My MKZ: mymkz
  • Current Vehicle:2010 MKZ AWD

Posted 23 March 2015 - 09:31 PM

Mostly let me find the leak, the low pressure test tap! Ugh. More reading to do.






Custom Search


Privacy Policy Terms of Service ·