Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

BEWARE - POWER TRUNK OWNERS

LINCOLN POWER TRUNK

  • Please log in to reply
20 replies to this topic

#1 BLKMKZ2013

BLKMKZ2013

    New Member

  • Lincoln MKZ Club Member
  • 5 posts
  • Region:U.S. Great Lakes
  • LocationWisconsin
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2013 MKZ Hybrid

Posted 16 January 2015 - 12:57 PM

MKZs with power trunks have a design flaw. If you own a 2013-2015 MKZ with power trunk, your trunk lid (left side) will most likely tear the trunk molding causing metals to rub and paint to come off. Please see the pictures I have submitted in my other entry re: “TRUNK DESIGN FLAW?”

 

Representatives from the "Lincoln Client Relationship Center" contacted me over the phone because of my written complaint to them regarding the trunk lid rubbing and tearing a rubber trunk molding which causes metals to rub scraping the paint off.

 

They first contacted me and said they would send an  "engineer"  to look into this issue.  A week later, they informed me that I "would not be happy to hear the results". The 'engineer' went to his local dealer and checked similar cars with the same issue and also consulted with his colleagues in charge of assembly. 

 

LINCOLN’S FINAL CONCLUSION: This occurs only in power trunk vehicles or as they put it, "many vehicles with power trunks have the same issue ." They denied my request to have the trunk realigned. They said that they hadn't received complaints about this issue and therefore NOTHING WOULD BE DONE about it. I made it clear to them that I was not a happy Lincoln owner and that I should not expect a $45,000+ vehicle to have metals rubbing paint off. I  mentioned that this issue would have a negative effect on  Lincoln's marketing efforts. I also mentioned that this car would look like a rusted Ford product from the 60's if nothing is done about it. 

 

They said that only vehicles with "power trunks" were affected. When I asked if they could 'unpower' my trunk, the representative said that I could discuss this with the dealer. I said this should be addressed at their level for all owners with power trunks. One can disable the power feature from the driver's seat, but it still uses power to close the lid.

 

They said that they would keep me in mind and contact me if anything could be done in the future. Apparently they will not act unless they receive many complaints. I said I would use this venue to alert similar owners with this issue.

 

I urge you to check your power trunk lid and send in your complaints. I would like to thank all of you who have entered your comments on my other entry, but another dealer will not solve the issue. What should be my next step? Your comments and suggestions are welcomed. 


  • Sovi461 likes this





Lose this advertisement by becoming a member. Click here to create a free account.

#2 hermans

hermans

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 129 posts
  • Region:U.S. Northeast
  • LocationPA
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZh 2015 MKC AWD & 2016 Edge TI

Posted 16 January 2015 - 01:33 PM

No issue with mine.



#3 Max

Max

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 69 posts
  • Region:Decline
  • LocationUS
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:Ford

Posted 16 January 2015 - 08:02 PM

Have not had any issues yet


  • BLKMKZ2013 likes this

#4 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 937 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 16 January 2015 - 08:56 PM

No problem here either but that doesn't mean they shouldn't fix yours.  That's pretty shabby treatment.


  • BLKMKZ2013 likes this

#5 Davisjl

Davisjl

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 78 posts
  • Region:Decline
  • LocationGeorgia
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:MKZ

Posted 19 January 2015 - 01:20 PM

I've had mine for 8 months now and no issue with that... and I use the trunk often.

Is your car out of warranty? I would think the bumper to bumper would cover that. It's not acting like other power deck lids, which would be a defect.


I don't understand why they would need many complaints before the acted... a defect is a defect be it in one car or many cars and the warranty should cover all defects.

Edited by Davisjl, 19 January 2015 - 01:23 PM.

  • BLKMKZ2013 likes this

#6 BLKMKZ2013

BLKMKZ2013

    New Member

  • Lincoln MKZ Club Member
  • 5 posts
  • Region:U.S. Great Lakes
  • LocationWisconsin
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2013 MKZ Hybrid

Posted 19 January 2015 - 02:58 PM

Davisjl -  Thank you for your inquiry. The car is still under warranty. I purchased it on 6/13. I agree with you "a defect is a defect...." . Why I'm the only one in this club with this issue is puzzling. Lincoln Motors and dealer says "it's common".  I did tell them that "metal to metal rubbing that scrapes the paint off is not normal". Yes, I also  do not understand.



#7 Davisjl

Davisjl

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 78 posts
  • Region:Decline
  • LocationGeorgia
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:MKZ

Posted 19 January 2015 - 03:22 PM

try tweeting a picture of the issue to @LincolnClient

I wouldn't get all "bowed up" in the tweet... but I would ask for help from them and state the facts. I have found that twitter is a great resource to get resolution on a lot of issue like this. Sometimes when it's in the face of the public eye, it get's more attention.

Edited by Davisjl, 19 January 2015 - 03:23 PM.


#8 wildcatgoal

wildcatgoal

    New Member

  • Lincoln MKZ Member
  • Pip
  • 17 posts
  • Region:Decline
  • LocationUnited States
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2014 Chevrolet Silverado LT Z71

Posted 17 February 2015 - 11:18 AM

Um... this is an assembly/fitment issue (as it is "common" but not "by design") which legal precedent supports as one of the clearest examples of "manufacturer defect" that there is.  Ford cannot demonstrate in court that "by design" the trunk is supposed to destroy a seal and scrape paint - they'd be laughed out by even the most corporate of judges.

 

I'd continue your quest professionally to get this fixed and perhaps attempt resolution at another dealership.  Include local newspapers and car review magazines.  Create a YouTube video and promote it as much as you can.  But I must say, something is fishy that they blatantly refuse to address anything at all.  I saw this because I had a Ford Fiesta for a while and it needed the transmission rebuilt twice (first time led to a new noise, second time yet another noise) and then they finally replaced it (at a different dealer) - all of this before 38K!.  Ford wasn't efficient about just getting the replacement done in the first place, saving them time and a lot of money, but they did do the right thing in the end (then I sold that f'ing thing).



#9 Davisjl

Davisjl

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 78 posts
  • Region:Decline
  • LocationGeorgia
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:MKZ

Posted 18 February 2015 - 10:16 AM

Um... this is an assembly/fitment issue (as it is "common" but not "by design") which legal precedent supports as one of the clearest examples of "manufacturer defect" that there is.  Ford cannot demonstrate in court that "by design" the trunk is supposed to destroy a seal and scrape paint - they'd be laughed out by even the most corporate of judges.
 
I'd continue your quest professionally to get this fixed and perhaps attempt resolution at another dealership.  Include local newspapers and car review magazines.  Create a YouTube video and promote it as much as you can.  But I must say, something is fishy that they blatantly refuse to address anything at all.  I saw this because I had a Ford Fiesta for a while and it needed the transmission rebuilt twice (first time led to a new noise, second time yet another noise) and then they finally replaced it (at a different dealer) - all of this before 38K!.  Ford wasn't efficient about just getting the replacement done in the first place, saving them time and a lot of money, but they did do the right thing in the end (then I sold that f'ing thing).


It's not unique to Ford either... my previous Audio A4 had engine troubles and it burned a quart of oil every 200-400 miles. Audi told me this was "normal". Months later they told me I needed a new engine to fix the issue at my cost (10k+). I had done every service interval at the same dealership and had all paper work for that and yet Audi NA told me to pound sand as my car was out of warrant (although the oil issue was brought up during the warranty period... I put over 30k miles a year, so we burn the warranty pretty quickly). Yes, I was putting oil in the car just about every other day... I got to the point where I would take it to the dealership and have them "top off" the oil... The Dealership was helpful in that way, they were happy to try and help me out never charging me to top off and agreed what Audi NA said wasn't reasonable.

Instead of fighting it... got rid of the car and bought the Lincoln. 6 months later I got a letter in the mail stating that Audi/VW NA had settled a class action law suit on the issue and that if I had paid for the repair, they would reimburse me or if the repair still needed to be done, they would cover the cost...

Edited by Davisjl, 18 February 2015 - 10:19 AM.


#10 wildcatgoal

wildcatgoal

    New Member

  • Lincoln MKZ Member
  • Pip
  • 17 posts
  • Region:Decline
  • LocationUnited States
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2014 Chevrolet Silverado LT Z71

Posted 18 February 2015 - 10:49 PM

My boss's Audi burns a quart every 1,500 to 2,000 miles.  If you don't break in an Audi 100% perfectly, they're garbage.  Having built a few Harley engines in my day to Stage III performance (everything but forced induction) with very tight (even for a sport bike) tolerances and high (for a Harley) compression, the break in process had to be spot on or you'd end up with oil burn predictably.  I gather Audis are the same with the tolerances being too intolerant of variation from the perfect break-in conditions (which aren't really possible unless the engine is in a lab).  It baffles me why Germans can't get some reliability engineers in there.  Just one hire from Toyota or Honda would make a difference, I swear.

 

In other news, to share the pain I guess, my 2005 Subaru Legacy GT started leaking fuel from the fuel rail in the engine compartment in cold weather.  Fuel could be seen dripping into the headers and the stench came through the vents like I was sticking my head in a gas can.  Online searches found that its is very common in my model year and the subsequent year.  I found service history that said this was addressed during the warranty period (before I owned it) by tightening the connections.  My Subaru dealer did the same, problem was solved that winter.  Next winter came along and they said it needed to be replaced.  I had an extended warranty because I knew the transmissions during this generation were glass but I still hounded Subaru of America to pay for the fuel rail citing the fumes were giving me headaches, it was unsafe, and my 1968 Lincoln Continental which had never been rebuilt didn't leak fuel or oil so I have no idea how a Subaru which is supposed to be nice and reliable is leaking fuel.  Eventually they caved and paid for all of it except $2.50 in taxes.  But that extended warranty ended up paying for a complete steering rack replacement - somehow that thing ended up leaking and leaking and leaking.  All I did was drive the bloody thing to work and back - never modified, never raced.  People that owned it before me were at the dealer trading it in when I saw it and bought it and they were a retired couple and the guy was trading it in because he couldn't press the clutch in anymore... I mean, the thing wasn't abused.  Baffles me.  But, it is what it is.  That extended warranty paid for itself two fold!


Edited by wildcatgoal, 18 February 2015 - 10:58 PM.


#11 Davisjl

Davisjl

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 78 posts
  • Region:Decline
  • LocationGeorgia
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:MKZ

Posted 19 February 2015 - 10:58 AM

My boss's Audi burns a quart every 1,500 to 2,000 miles.  If you don't break in an Audi 100% perfectly, they're garbage.  Having built a few Harley engines in my day to Stage III performance (everything but forced induction) with very tight (even for a sport bike) tolerances and high (for a Harley) compression, the break in process had to be spot on or you'd end up with oil burn predictably.  I gather Audis are the same with the tolerances being too intolerant of variation from the perfect break-in conditions (which aren't really possible unless the engine is in a lab).  It baffles me why Germans can't get some reliability engineers in there.  Just one hire from Toyota or Honda would make a difference, I swear.

turned out to not be the "break in"... they had a manufacturing "defect" in the size of the piston that were slightly smaller than they should have been, allowing oil to pass the rings. My Audi started off at around 30k miles needing 1,500 - 2,000 needing a quart (that's when I had Audi first check the engine). By the end of the 3rd year of ownership (90k miles) it was at a quart every 200-400 miles.

I loved my Audi... but wouldn't buy another one seeing how Audi/VW NA treated me on a situation they KNEW was an issue.

I'm sure every manufacturer has their own issues... as such, Ford won't be without theirs. What should define a good company is how they deal with those issues. Audi, decided to tell me to pound sand knowing they had an issue. That being said, I wouldn't expect the Original Poster will be buying another Ford with the way they are treating him on an obvious defect.

Edited by Davisjl, 19 February 2015 - 02:21 PM.


#12 mcygan

mcygan

    New Member

  • Lincoln MKZ Member
  • Pip
  • 1 posts
  • Region:U.S. Great Lakes
  • LocationChicago
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ Hybrid

Posted 17 June 2015 - 03:12 PM

I purchased a (used) 2014 MKZ Hybrid a few weeks ago, and just stumbled across this topic.  Went out to look at my car and I have the EXACT same issue on BOTH of the top/front corners of the trunk lid.  On one side, there seems to be a small strip of some kind of clear tape applied at the area (covering the point of impact on the body side, where the paint has chipped off).  On the other side the paint is gone from both the trunk lid at the body at that point of contact. And at that point, the rubber seal is chewed up.  Watching at that exact spot when the trunk closes makes it very clear what's going on.  There clearly is metal-to-metal contact between the lid and the body.

 

I have an appointment set up for next week at the dealer where I bought it.  When I described the problem over the phone the service rep said "sounds like maybe the car was rear-ended", which was not a good thing to say.

 

I'll post more after I talk to the dealer.

 

Thanks for bringing this to my attention.  If I hadn't stumbled upon your post I would have never looked at this... until I noticed the rust that will eventually grow there.


Edited by mcygan, 17 June 2015 - 03:13 PM.


#13 jimflutes

jimflutes

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 187 posts
  • Region:U.S. Northeast
  • LocationStockbridge , MA
  • My MKZ's Year:2016
  • My MKZ: mymkz
  • Current Vehicle:2016 MKZh

Posted 17 June 2015 - 04:52 PM

Just went and checked my trunk lid , no problems . Aren't all the MKZs power trunk lids ?   Jim



#14 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 937 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 18 June 2015 - 02:36 AM

Just went and checked my trunk lid , no problems . Aren't all the MKZs power trunk lids ?   Jim

No. It's included in the Reserve (102A, 202A) package.



#15 L'sLincoln

L'sLincoln

    New Member

  • Lincoln MKZ Member
  • Pip
  • 2 posts
  • Region:U.S. Northeast
  • LocationNJ
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2013 Lincoln MKZ

Posted 14 February 2016 - 03:49 PM

I just purchased a certified 2013 and found that both sides of the trunk lid in the corners have very slight paint chipping and the one side the rubber is looking worn.  Any suggestions or success stories on getting this repaired?



#16 1steven

1steven

    New Member

  • Lincoln MKZ Member
  • Pip
  • 13 posts
  • Region:U.S. Northeast
  • Locationnew york
  • My MKZ's Year:2016
  • My MKZ: mymkz
  • Current Vehicle:2016 mkz hybrid

Posted 08 March 2016 - 08:13 PM

I can tell you my 2016 trunk while closing comes v e r y close to metal contact before bouncing off the gasket.i will inform the dealer at next visit about this but in the mean time maybe applying liquid gasket to the trunk tip might help.good luck!

#17 BLKMKZ2016

BLKMKZ2016

    New Member

  • Lincoln MKZ Member
  • Pip
  • 1 posts
  • Region:U.S. Northeast
  • LocationNew England
  • My MKZ's Year:2016
  • My MKZ: mymkz
  • Current Vehicle:2016 MKZ

Posted 28 April 2016 - 11:06 AM

Brand new 2016 MKZ, just looked at the trunk and yes, mine is hitting on the left side like yours is.

 

I opened it and closed it a few times to see what is happening.  When the trunk is CLOSING and before it gets into it's latched position, the leading edge corner does indeed hit the body at the point you have indicated.  Mine is scraped already.  When the trunk does get fully into the closed position and latches, all the body gaps are consistent and fine.

 

Upon further investigation, it is clear to me that there is no rubber bumper or contact point anywhere on the leading edge of the decklid and apparently they are relying on the hinges alone to provide the required clearance at the leading edge and the leading corners.  I simple adjustable bumper like those use for hood adjustment would certainly prevent this but there is none present.

 

I never would have noticed this unless you had posted.  I will be following up with my dealer to see what they have to say.  Until then I have placed a strip of rubber gasket along the body rubber piece and this appears to keep the decklid corner from hitting the body when closing.

 



#18 riff raff

riff raff

    New Member

  • Lincoln MKZ Member
  • Pip
  • 47 posts
  • Region:U.S. Northeast
  • LocationMaryland
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ 3.7L

Posted 17 July 2016 - 08:57 AM

I noticed the same (left side) on my '14.

I suppose you could pull the trunk speaker cover and unplug the power unit?


Al


#19 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 937 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 17 July 2016 - 10:08 AM

I noticed the same (left side) on my '14.
I suppose you could pull the trunk speaker cover and unplug the power unit?


Why go to that trouble? If you want to disable the power deck lid, just do it via the left side menu. However, that's not much of a solution.

#20 riff raff

riff raff

    New Member

  • Lincoln MKZ Member
  • Pip
  • 47 posts
  • Region:U.S. Northeast
  • LocationMaryland
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ 3.7L

Posted 17 July 2016 - 12:56 PM

Why go to that trouble? If you want to disable the power deck lid, just do it via the left side menu. However, that's not much of a solution.

The more I read the owners manual, the less I know!


Al







Custom Search


Privacy Policy Terms of Service ·