Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

Sync 2 Update


  • Please log in to reply
4 replies to this topic

#1 Chris109

Chris109

    New Member

  • Lincoln MKZ Member
  • Pip
  • 27 posts
  • Region:U.S. Northeast
  • LocationNY
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:Mitsubishi Eclipse and 2013 MKZ

Posted 16 December 2017 - 02:06 PM

On to another subject.

 

I saw that there was an update from 3.6 to 3.8, and then 3.10.  I figured I'd give the 3.10 a shot.  Russian hackers?  What else is new.

Anyway, did the upgrade.  No problems.  However, I seem to have lost the ability to do a Vehicle Health Report.  There is no longer a button on the screen for it anywhere.  And I have looked everywhere.  Even when I tell the chick voice to run it like in the Lincoln videos, the chick gives me a list of commands.  I've tried it a few times and she has no idea what I am asking.  I have run the report a coupla months back, but do not remember if it was before or after the 3.8 update.  I tried the master reset, but the version is still 3.10xxxx.

Otherwise the car is running normally.


Edited by Chris109, 18 December 2017 - 10:28 AM.






Lose this advertisement by becoming a member. Click here to create a free account.

#2 dnldcs

dnldcs

    New Member

  • Lincoln MKZ Member
  • Pip
  • 3 posts
  • Region:U.S. Southern Plains
  • LocationKansas
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ Hybrid

Posted 20 December 2017 - 03:41 PM

I upgraded to 3.8, no issues, still have vehicle health report.  downloaded from one of the Ford Sync forums.


  • hoskjo likes this

#3 Chris109

Chris109

    New Member

  • Lincoln MKZ Member
  • Pip
  • 27 posts
  • Region:U.S. Northeast
  • LocationNY
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:Mitsubishi Eclipse and 2013 MKZ

Posted 21 December 2017 - 11:03 AM

Must be the 3.10.  I tried to install the 3.8 again, but the car won't let me do it downgrade.  Tells me to go to the dealer for some such.  Bringing it in for an oil change before heading to the land of sunshine.  I'll have them go through everything.



#4 hoskjo

hoskjo

    New Member

  • Lincoln MKZ Member
  • Pip
  • 1 posts
  • Region:Decline
  • LocationWaco
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:MKZ 2.0T

Posted 22 December 2017 - 08:35 PM

Any issues with the Lincoln opening screen (splash screen)? I've tried to upgrade from 3.6 but my system doesn't recognize the USB

#5 Chris109

Chris109

    New Member

  • Lincoln MKZ Member
  • Pip
  • 27 posts
  • Region:U.S. Northeast
  • LocationNY
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:Mitsubishi Eclipse and 2013 MKZ

Posted 23 December 2017 - 12:42 PM

Any issues with the Lincoln opening screen (splash screen)? I've tried to upgrade from 3.6 but my system doesn't recognize the USB

I believe it could be cause it's not formatted to Fat32.








Custom Search


Privacy Policy Terms of Service ·