Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

Park aid system disable


  • Please log in to reply
No replies to this topic

#1 4N1M4L

4N1M4L

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 89 posts
  • Region:U.S. Mountain
  • LocationPHX
  • My MKZ's Year:2010
  • My MKZ: mymkz
  • Current Vehicle:2010 MKZ AWD

Posted 29 September 2017 - 02:09 PM

So for about 3 years, my park aid system (rear sonar) has been busted. The car reminds me every start up. The module registers a fault in the speaker circuit, but the speaker ohms fine. finally on a whim I pulled the side rear seat pillar thing that the module lives behind and unplugged the connector. I no longer get an error message in the message center and blind spot still works fine. For me the sonar was kind of redundant anyways since I relied on my camera more anyways. So in a way, fixed!
  • SteveB_TX likes this





Lose this advertisement by becoming a member. Click here to create a free account.






Custom Search


Privacy Policy Terms of Service ·