Jump to content
crushalot

SYNC 3 Version 3.0 (North America)

Recommended Posts

This is my case and may not be yours but I suspect there is a bug in Sync3 Build 18025.

Let me explain in version sync3 2.3 an icon was showing up on my navigation screen as android auto and on my galaxy 9 I had android auto, maps and waze all there and when I connected the phone via usb in the car android auto showed up on the navigation screen.

Upgraded today to sync3 build 18025 and nothing changed on my phone but now I am minus android auto on the navigation screen. repaired phone purposely, useless, took landline to phone and also galaxy 9 and first thing they had me do is go to settings and check for android auto setting on the navigation screen, ain't there suggestion go to dealer, HA,HA, HA

Luckily I kept the sync3 2.x versions and backtrack.

More laughs I tried uploading for fun the xml file from today and it confirms the update was successful , however when one goes back to software updates I still see 2.3

Share this post


Link to post
Share on other sites



 i have version.

JR3T-14G381-AL

Edited by daboss54

Share this post


Link to post
Share on other sites

Update, I reverted back to EU AU Version 2.2 since going back directly from 18025 to 17109 would not work, once the au version was present I then upgraded to us version sync3 2.3 17109 and android auto appeared on navigation screen and

can use Google maps or Waze. No changes were done to phone, indicating build 18025 has a bug.

My account still shows 10Feb 2.3 confirmed even though earlier tonight it showed that I was successful in uploading sync3 3.0 build 18025

I even loaded my phone with xml file and uploaded that way, and said it was successful for sync3 3.0 , but still shows 10Feb 2.3, so much for "FORD"

 

So it's the next day, not that I care  I am back to sync3 2.3 and got that working again, but I checked my account and it still cannot confirm the sync3 3.0 update and I tried a few times via laptop and it told me that the upload was successful and also tried via cellphone and also told me the upload was successful but neither method was successful as you can see. Don't waste your time going to the dealer to try to get it confirmed, useless.

post-648-0-38904900-1521543671_thumb.jpg

Edited by IraF

Share this post


Link to post
Share on other sites

Having reprogrammed the Lincoln 2017 MKZ Hybrid finally Android Auto now shows up on Navigation Screen along with Google Maps and Waze as well as bringing update history up to current status.

post-648-0-34220700-1521897670_thumb.jpg

post-648-0-40675200-1521908944_thumb.jpg

post-648-0-14658500-1521908970_thumb.jpg

post-648-0-74787200-1521908986_thumb.jpg

Edited by IraF

Share this post


Link to post
Share on other sites

can I got directly to v3.0 from v2.2 or do I need to install v2.3 first?

C

Share this post


Link to post
Share on other sites

I checked ttps://owner.lincoln.com a few weeks ago and found that the official 3.0 update was available for download.

 

Since 2.3 made Android Auto no longer work for me I wanted to do as clean an upgrade as possible so had been waiting for some nice weekend weather to do the upgrade.  Today was finally that day.  I did the following:

- Did a factory reset of my Galaxy S8 phone and reinstalled apps as needed including Android Auto

- In my vehicle

     1- Hardware reset of Sync3 by holding down Power button + Track forward button for 6 seconds

     2- Master reset of Sync3 through software settings

     3- Disconnected Negative battery terminal

     4- Removed fuses # 32 (Display) and 33 Radio) 

     5- Waited appx 5 minutes then put fuses back in & reconnected battery

     6- Insert USB and waited the 15 minutes it took for the upgrade to complete.  Took close to 5 minutes before the "system upgrade" message even appeared

     7- Once I got message upgrade completed successfully I paired the phone to Sync and connected USB cable.  Android Auto actually started up. 

 

Realize this process was overboard but having not had Android Auto working since January and already having spent a ton of time trying to remedy I didn't want to simply do the upgrade via USB only.

 

The version of Sync3 I show as having now is

SYNC3, Software version: 3.0

Build 18025

Navigation Maps Version: NA 1 15

 

In the limited time I've used so far it works fine and does have a slightly different look to the text and icons. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×