Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

Trunk


  • Please log in to reply
4 replies to this topic

#1 paintcan21

paintcan21

    New Member

  • Lincoln MKZ Member
  • Pip
  • 1 posts
  • Region:Decline
  • LocationHouston, TX
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:MKZ

Posted 22 July 2017 - 10:02 PM

I can not open my trunk using the fob, pressing the interior button or the button by the license plate. I have to crawl through the backseat open it through the emergency latch. Any idea what is causing this or if there is a fix ?







Lose this advertisement by becoming a member. Click here to create a free account.

#2 riff raff

riff raff

    New Member

  • Lincoln MKZ Member
  • Pip
  • 47 posts
  • Region:U.S. Northeast
  • LocationMaryland
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ 3.7L

Posted 22 July 2017 - 10:47 PM

Wow, that is strange.  I'd try and disconnect the battery (pull the negative cable) for a few minutes and then reinstall, see if that resets the system.  That failing, the latch must be way out of alignment, or something is obstructing the hinge movement, etc. 


Al


#3 R2D2

R2D2

    New MKZ Member

  • Lincoln MKZ Club Member
  • 181 posts
  • Region:U.S. Southern Atlantic
  • LocationPalm Coast, FL
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZh

Posted 23 July 2017 - 04:38 AM

Look in your user manual I believe there is a 30A fuse for the power truck....Fuse # 80, starts on page 269 in my manual but there are different printings for the 2014s


Edited by R2D2, 23 July 2017 - 04:39 AM.

  • riff raff likes this

R2D2

 

Beep-op-whir-boop-weeee

 

I'm a black and white type of guy, the only gray in my life is the hair on my head!


#4 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 937 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 23 July 2017 - 12:56 PM

If it's not a blown fuse then you may have a bad rear gate/trunk module (RGTM).



#5 riff raff

riff raff

    New Member

  • Lincoln MKZ Member
  • Pip
  • 47 posts
  • Region:U.S. Northeast
  • LocationMaryland
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ 3.7L

Posted 30 July 2017 - 09:32 AM

is there any update for this problem? (fuse was a great suggestion)


Al







Custom Search


Privacy Policy Terms of Service ·