Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

SecuriCode not working


  • Please log in to reply
8 replies to this topic

#1 Swaletz Boampong

Swaletz Boampong

    New Member

  • Lincoln MKZ Facebook
  • Pip
  • 2 posts
  • Region:U.S. Northeast
  • LocationVirginia
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:Yes

Posted 28 April 2017 - 08:00 PM

So after the rain yesterday, I tried opening my car via the keypad code, and it didn't light up. I had tried couple of times it worked in the rain before yesterday. Today, as the sun was shining, I tried again and it worked. Was it the rain? NO!!. After I came home, I tried again in the evening and only the red dot will blink, but none of the keys lights up. 9-0 will lock it which means, something is holding the 7-8 already. Has anybody had this issue before?

 







Lose this advertisement by becoming a member. Click here to create a free account.

#2 Andrew L

Andrew L

    New Member

  • Lincoln MKZ Member
  • Pip
  • 36 posts
  • Region:U.S. Southern Atlantic
  • LocationSt. Petersburg, FL
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2013 MKZ Hybrid Reserve

Posted 15 May 2017 - 12:51 PM

So after the rain yesterday, I tried opening my car via the keypad code, and it didn't light up. I had tried couple of times it worked in the rain before yesterday. Today, as the sun was shining, I tried again and it worked. Was it the rain? NO!!. After I came home, I tried again in the evening and only the red dot will blink, but none of the keys lights up. 9-0 will lock it which means, something is holding the 7-8 already. Has anybody had this issue before?

 

Probably because it was wet.  Just like a touch screen on a phone it doesn't work well wet.



#3 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 889 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 15 May 2017 - 01:23 PM

Probably because it was wet.  Just like a touch screen on a phone it doesn't work well wet.

It's designed not to be affected by rain.



#4 pjrocco

pjrocco

    New Member

  • Lincoln MKZ Member
  • Pip
  • 34 posts
  • Region:U.S. Great Lakes
  • LocationChicago, IL
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 Lincoln MKZ 3.0T AWD Reserve

Posted 15 May 2017 - 04:09 PM

It's a long shot, but check fuse 25 on the left under the steering wheel. Should be a 30A. 



#5 Andrew L

Andrew L

    New Member

  • Lincoln MKZ Member
  • Pip
  • 36 posts
  • Region:U.S. Southern Atlantic
  • LocationSt. Petersburg, FL
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2013 MKZ Hybrid Reserve

Posted 17 May 2017 - 01:39 PM

It's designed not to be affected by rain.

 

Well they can say that but I know from experience mine is flaky when it's raining.  I usually wipe it down if I need to use it and it's wet.



#6 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 889 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 17 May 2017 - 02:21 PM

Never had a problem in rain. This is my ninth FoMoCo car with a keypad.

#7 Andrew L

Andrew L

    New Member

  • Lincoln MKZ Member
  • Pip
  • 36 posts
  • Region:U.S. Southern Atlantic
  • LocationSt. Petersburg, FL
  • My MKZ's Year:2013
  • My MKZ: mymkz
  • Current Vehicle:2013 MKZ Hybrid Reserve

Posted 25 May 2017 - 12:37 PM

Never had a problem in rain. This is my ninth FoMoCo car with a keypad.

 

Never had a problem with my LS or Sable but those had physical buttons my MKZ with the "hidden" keypad is hit or miss when wet but mostly miss.



#8 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 889 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 26 May 2017 - 02:05 AM

That included two MKZs with hidden keypads.



#9 JoeBrown

JoeBrown

    New MKZ Member

  • Lincoln MKZ Club Member
  • 335 posts
  • Region:U.S. Northeast
  • LocationMount Vernon, NY
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014, 3.7L V6, AWD. Ruby Red/ Dune

Posted 26 May 2017 - 10:49 AM

We recently had quite a bit of rain in my area. This conversation caused me to check it out. Over 3 days it never failed.








Custom Search


Privacy Policy Terms of Service ·