Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

Problem with "Shake" at Certain Speeds

drive train suspension alignment ride comfort vibration

  • This topic is locked This topic is locked
1 reply to this topic

#1 ChuckM

ChuckM

    New Member

  • Lincoln MKZ Member
  • Pip
  • 10 posts
  • Region:U.S. Mountain
  • LocationPhoenix, AZ
  • My MKZ's Year:2015
  • My MKZ: mymkz
  • Current Vehicle:2015 MKZ AWD 3.7L V6

Posted 06 September 2016 - 01:03 PM

I bought a 2015 AWD Lincoln MKZ 3.7 one year ago (certified pre-owned with 20K miles).  About 4 to 6 months ago, it developed a vibration or shake but would only occur when driving between 50 and 60 MPH.  I first paid for an alignment for $175 but that didn't fix it.  

 

I took it back in and they had me ride with a technician.  He thought it was occurring because of a problem with the engine brackets coming loose and the engine vibrating, so they replaced the brackets under warranty. That didn't fix the problem.

 

I took it back and they had me ride with the service manager.  He was skeptical that it wasn't normal but I expressed frustration that it wasn't happening the first six months I owned the car, and that at times the vibration is so severe it's uncomfortable riding.  They did a road force balance and I paid another $180.

 

But after a few days, I realized it simply changed the speed window.  It now occurs between 55 and  65 but at times is as rough as it ever was.  I'm taking it back in tomorrow but they've made it clear that I'm going to have to prove to the service manager that there's a problem because they think it's normal road feel and I'm just being picky.

 

Curious if anyone else has experienced this?  And if so, did the dealer ever find a fix?  This is my first Lincoln after 17 years of owning Infinitis, and I never had such an issue with any of the infinitis I owned so I'm getting a little frustrated.

 

Thanks!


Edited by ChuckM, 06 September 2016 - 01:03 PM.






Lose this advertisement by becoming a member. Click here to create a free account.

#2 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 1,164 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 06 September 2016 - 01:27 PM

Welcome, but please do not create duplicate threads.  One post per topic, please.  Duplicates clog up the forums, confuse members who might want to reply and won't get you an answer any faster than a single post.

 

This thread is now closed.








Custom Search



Also tagged with one or more of these keywords: drive, train, suspension, alignment, ride, comfort, vibration

Privacy Policy Terms of Service ·