Jump to content

Custom Search





Welcome to the Lincoln MKZ Forum - home of the Lincoln MKZ Club


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKZ Forum. You must register to create topics or post in our community - but don't worry, this is a simple and free process that requires minimal information for you to signup. Be a part of the Lincoln MKZ Forum by signing up for a free account today and enjoy these benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos
  • Receive special offers and discounts
  • Invitations to events. . .and more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

Auto Start option


  • Please log in to reply
8 replies to this topic

#1 rah1723

rah1723

    New Member

  • Lincoln MKZ Member
  • Pip
  • 19 posts
  • Region:U.S. Northern Plains
  • LocationFaribault,MN
  • My MKZ's Year:2016
  • My MKZ: mymkz
  • Current Vehicle:2016 MKZ Hybrid

Posted 14 February 2016 - 10:04 PM

Earlier when I would prestart my car and warm it up, the heated seat would be on also the blower would be higher and also the steering wheel would be on (heat). Now in the cold of winter these items aren't on when I prestart. Is there a setting I screwed with? It is a 2016 MKZ hybrid.





Lose this advertisement by becoming a member. Click here to create a free account.

#2 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 1,161 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 15 February 2016 - 02:43 AM

Did you check your settings under Vehicle>Remote Start to make sure everything you want on is enabled?



#3 rah1723

rah1723

    New Member

  • Lincoln MKZ Member
  • Pip
  • 19 posts
  • Region:U.S. Northern Plains
  • LocationFaribault,MN
  • My MKZ's Year:2016
  • My MKZ: mymkz
  • Current Vehicle:2016 MKZ Hybrid

Posted 15 February 2016 - 07:49 PM

I will check that.. thanks..

 

well, everything is on "auto".. so I manually went and turned them off, and then re autoed them..

hopefully that will work..


Edited by rah1723, 15 February 2016 - 07:58 PM.


#4 ZeaRay

ZeaRay

    New Member

  • Lincoln MKZ Member
  • Pip
  • 11 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • My MKZ's Year:None
  • My MKZ: mymkz
  • Current Vehicle:2017 Select

Posted 18 January 2018 - 01:26 PM

My seats won't come on in remote-start either.  I've turned the setting off and back to auto.  Shutting down with seats on or off has no impact.   Ambient temps this week have been single-digits.  The heated wheel IS activated however.

 

I recently had a '16 Premier 2.0T rental car.  It didn't have a heated wheel, but I noticed that remote-start wouldn't heat the seats in that vehicle.  It was set to "auto".

 

I mentioned this to a friend with a '15 Fusion Hybrid, and he said his stopped working.  When he looked at settings, his are greyed-out/missing.

 

I mentioned this to my salesperson, and she said her personal MKZ also isn't heating the seats with a remote-start.

 

Does anyone know what's going on?  I'm pretty bummed - this seems to be systemic.  It's one the features I was most looking forward to over my older Fusion Hybrid. I wanted to leave my HVAC off for remote starts so I could heat the seats remotely without excessively burning gas.



#5 Airflow

Airflow

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 270 posts
  • Region:U.S. Northeast
  • LocationCT
  • My MKZ's Year:None
  • My MKZ: mymkz
  • Current Vehicle:2017 Lincoln MKZ 3.0T AWD Driver's Package

Posted 18 January 2018 - 08:25 PM

I seem to be finding that starting with the Lincoln Way app results in things working more as they should with heated steering wheel and seats warming things up. I have climate and seats set to Auto in settings.

I started the car this evening with the key fob and came out to air conditioned seats until I pressed the engine start button. At that point heated seats and steering wheel were back on as when I had shut the car off previously.

#6 brucelinc

brucelinc

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 202 posts
  • Region:Decline
  • LocationMinnesota
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 Continental Reserve 3.0

Posted 19 January 2018 - 10:32 AM

My seats won't come on in remote-start either.  I've turned the setting off and back to auto.  Shutting down with seats on or off has no impact.   Ambient temps this week have been single-digits.  The heated wheel IS activated however.

 

I recently had a '16 Premier 2.0T rental car.  It didn't have a heated wheel, but I noticed that remote-start wouldn't heat the seats in that vehicle.  It was set to "auto".

 

I mentioned this to a friend with a '15 Fusion Hybrid, and he said his stopped working.  When he looked at settings, his are greyed-out/missing.

 

I mentioned this to my salesperson, and she said her personal MKZ also isn't heating the seats with a remote-start.

 

Does anyone know what's going on?  I'm pretty bummed - this seems to be systemic.  It's one the features I was most looking forward to over my older Fusion Hybrid. I wanted to leave my HVAC off for remote starts so I could heat the seats remotely without excessively burning gas.

 

There is a TSB out for Continentals.  I suspect your seat module needs reprogrammed.

 

NHTSA ID: 10099448
TSB ID: SSM 46425



Some 2017 continental vehicles built on or before 14-feb-2017 may exhibit heated seats that are inoperative during a remote start event. reprogram the drivers seat module (dsm) using ids software 104.03 or higher. 


  • ZeaRay likes this

#7 drolds1

drolds1

    New MKZ Member

  • Moderators
  • 1,161 posts
  • Region:Decline
  • LocationLI, NY
  • My MKZ's Year:Decline
  • My MKZ: mymkz
  • Current Vehicle:2017 MKZ 3.0T AWD Sport Package

Posted 20 January 2018 - 02:30 PM

Some members on the Ford Fusion Forum are complaining about the same thing.  As brucelinc states, you may need module reprogramming.  One guy fixed the problem by disconnecting and reconnecting the battery.  This sometimes resets various errant modules in these cars.  It's worth a try and doesn't cost anything.



#8 ZeaRay

ZeaRay

    New Member

  • Lincoln MKZ Member
  • Pip
  • 11 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • My MKZ's Year:None
  • My MKZ: mymkz
  • Current Vehicle:2017 Select

Posted 22 January 2018 - 08:35 AM

It's been working for the past few days.  Very random though:  sometimes it's both seats, sometimes it's one or the other, and it isn't always on high either.   

 

This morning the driver seat was warming, but the wheel and the passenger seat weren't.

 

I'll ask to have it re-programed at the next service.



#9 riff raff

riff raff

    New MKZ Member

  • Lincoln MKZ Member
  • PipPip
  • 80 posts
  • Region:U.S. Northeast
  • LocationMaryland
  • My MKZ's Year:2014
  • My MKZ: mymkz
  • Current Vehicle:2014 MKZ 3.7L

Posted 23 January 2018 - 08:55 PM

Ok, I'm an idiot - my auto start settings weren't enabled (I figured that out before Droids1 posted that reminder, but I'm still an idiot)

 

So, now my car starts with the climate on the last setting and the seat heaters are working. 

 

One thing threw me off - the seats are definitely warm, but the screen display doesn't show they are on.  So, I don't know when they actually turn off, but they also don't stay on real long.  But, having the seats warm and my climate control on is a big plus this winter.


Al







Custom Search


Privacy Policy Terms of Service ·